homerecording

Benvenuto, Ospite
Nome Utente Password: Ricordami
  • Pagina:
  • 1

ARGOMENTO: Chiarimenti Focusrite Saffire PRO 40

Chiarimenti Focusrite Saffire PRO 40 01/04/2015 13:55 #1

  • ChicoBass84
  • ( Utente )
  • Offline
  • Fresh Boarder
  • Messaggi: 1
Ciao a tutti, mi chiamo Francesco e questo è il primo accesso al forum! :)
Nella vita di tutti i giorni sono bassista e contrabbassista ma da un po di tempo mi sono avvicinato all'home recording.
Proprio ieri mi è arrivata qui a casa la Focusrite Pro 40 e vorrei capirci un po di più su alcune questioni, premetto che sono nuovo in questo modo!!!!
Comunque ieri notte scarico i driver della scheda con annessi plugin e la scheda funziona alla perfezione, drive riconosciuti così come i plugin, in un secondo momento collego il mio basso in una delle due entrate frontali e provo a registrare qualcosa. Il suono dello strumento è pulito ma non mi spiego perché il segnale in entrata dello strumento è un po basso!!! Provo ad alzare i gain della scheda madre e mi accordo che di fondo si avverte un fruscio fastidioso presente anche in registrazione.
Ho pensato, forse sarà il cavo che da fastidio, quindi questa mattina sono andato dal mio negoziante di fiducia e ho comprato un cavo Cannon così da poter utilizzare l'uscita D.I. del mio ampli (Eden WTX-264) sperando che il volume dello strumento in entrata sia maggiore, in effetti così è stato ma il fastidioso fruscio che avverto nella registrazione c'è sempre.
Così ho provato anche a collegare alla scheda un microfono e nella registrazione comunque si avverte questo fastidiosissimo fruscio di fondo.
Secondo voi è un problema della scheda audio? Ho sbagliato qualcosa nelle impostazioni della scheda?
Vi scrivo di seguito cosa uso per la registrazione.

Computer: Mac Book Pro retina 13"
S. Audio: Focusrite Pro 40
Basso: Fender Jazz
Cuffie (non ho monitor): Akg 77

Chi mi da una mano?? :)

Re: Chiarimenti Focusrite Saffire PRO 40 18/04/2015 21:53 #2

  • Andrea
  • ( Moderatore )
  • Offline
  • Amministratore
  • Messaggi: 693
Il fruscio dovrebbe essere molto molto basso, e sostanzialmente trascurabile.
Il basso deve essere collegato direttamente a un ingresso strumentale della scheda (sono ingressi ad alta impedenza), immagino siano ingressi jack; per il livello non dovrebbe esserci alcun problema.
Se passi dall'amplificatore ovviamente cambia completamente il discorso e l'ingresso da usare.

Fai attenzione che i tuoi collegamenti siano corretti, ho l'impressione ci sia qualcosa che non va in questo senso...
Il forum di Homerecording.it è un contesto di discussione e scambio di esperienze, non un servizio di assistenza.
Se chiedi aiuto, dimostra anche di essere disposto a darlo agli altri, partecipando attivamente alla vita del forum stesso.
  • Pagina:
  • 1
Tempo generazione pagina: 0.20 secondi