homerecording

Benvenuto, Ospite
Nome Utente Password: Ricordami
  • Pagina:
  • 1

ARGOMENTO: Problemi Shure WH20XLR mic ad archetto

Problemi Shure WH20XLR mic ad archetto 28/07/2015 19:39 #1

  • federico
  • ( Utente )
  • Offline
  • Fresh Boarder
  • Messaggi: 1
Salve a tutti,premetto che non sono espertissimo di queste cose,mi e' arrivato
oggi il microfono ad archetto Shure WH20XLR,lo' attaccato alla presa microfono
della mia scheda audio ma' non funziona,ho una scheda vecchia M-Audio Fast Track,
con l'altro microfono che ho(un Blu Yeti)non ci sono problemi,non e' che il mic si attacca solo alla
trasmittente e non si può' attaccare direttamente alla scheda audio?o può' essere
la mia scheda?(domani mi arriverà' la scheda nuova,una M-audio Quad).

Ringrazio chiunque avrà' la pazienza di illuminarmi.

Grazie

...poi ho provato ad alzare l'ingresso microfono al massimo,il microfono si sente ma a volume medio/basso.

Re: Problemi Shure WH20XLR mic ad archetto 30/07/2015 09:20 #2

  • max76
  • ( Utente )
  • Offline
  • Junior Boarder
  • Messaggi: 28
Il microfono lo colleghi all'ingresso microfonico dell'interfaccia, senza +48V perché è un dinamico mi pare.
Alza il gain se il livello è basso.

Re: Problemi Shure WH20XLR mic ad archetto 30/07/2015 23:03 #3

  • David
  • ( Utente )
  • Offline
  • Collaboratore
  • Messaggi: 230
Scusa ma il Blue Yeti non è un microfono USB?
Quindi mica lo colleghi alla M-Audio... l'hai testata con qualcos'altro?
I driver sono installati correttamente?
  • Pagina:
  • 1
Tempo generazione pagina: 0.26 secondi